Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I untethered jailbroke my Verizon iPhone 4S using Absinthe 2.0.4, and at some point it stopped working. When plugged to power, this boot loop (http://youtu.be/kGYM-14WODU) appears. When unplugged, the boot loop continues to appear until the battery runs out.

I've tried to restore in DFU mode on the latest versions of both iTunes and redsn0w. (I don't care about losing all my data.) In iTunes, when it gets to "Preparing iTunes for restore..." the iPhone tries to boot up and goes back to this loop, ultimately leading to error 1600. In redsn0w, the same thing happens at "Uploading iBEC." If I try to go back to DFU mode at this point, nothing happens and the progress bar is stuck in place.

JailbreakQA, do you know what could be wrong with my phone?

EDIT with some details:

  • Boot loop started after trying to install a package on Cydia.
  • Currently using MacBook Air with Lion. Also tried the same restore on a MacBook Pro with Lion - same results.
  • iFunBox and similar device file management apps don't recognize the iPhone.

asked 12 Jun '12, 22:54

nomoreiPhone's gravatar image

nomoreiPhone
11113

edited 12 Jun '12, 23:02


Follow the steps in this link to make sure your hosts file is clean. Force a reboot by holding power and home until the apple logo appears while it is connected to your computer. Then try an iTunes restore in DFU mode.

link

answered 12 Jun '12, 23:18

iphpwn4's gravatar image

iphpwn4 ♦
12.9k99

edited 12 Jun '12, 23:21

Thanks for getting back to me! I double-checked and my hosts file was clean, as I had checked before. The iTunes restore in DFU is what I've been trying so far.

(12 Jun '12, 23:49) nomoreiPhone nomoreiPhone's gravatar image

When a device randomly stops working and then won't restore properly with iTunes, this is often a sign of hardware problems, unfortunately.

You could try booting while holding down the volume-up button to disable Substrate and see if it can boot in that mode, but that isn't likely to work.

link

answered 14 Jun '12, 04:37

britta's gravatar image

britta ♦♦
23.9k105133

-1

when itunes fails to restore and iphone or give and errors on almost finished restore.just do the recovery fix on redsn0w.your iphone will boot up when finish.if fails try again.it should work 100%.Remember it should be in DFU MODE.no need to edit the host file.no TU needed.just ITUNES & REDN0W.

link

answered 15 Oct '12, 02:11

t1ny120880's gravatar image

t1ny120880
-4412

edited 15 Oct '12, 03:15

theiphoneguy's gravatar image

theiphoneguy ♦
37.2k54818

You can't fix recovery on A5 devices.

Please stop answering months old questions with incorrect info

(15 Oct '12, 03:16) theiphoneguy ♦ theiphoneguy's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×937
×295

Asked: 12 Jun '12, 22:54

Seen: 28,708 times

Last updated: 15 Oct '12, 03:16

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.