Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released but doesn't support Cydia or Cydia Substrate - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

IPhone 4, iOS 5.1.1, redsn0w 9.9.12b1 Redsnow starts, completes backup, and then crashes out with error message "Error 2000"

What causes this, how do I fix it ?

asked 05 Jun '12, 05:41

AML1618's gravatar image

AML1618
11114


Appear to be issue with large capacity model phones (I have 64GB 4S) with loads of media ( I had over half filled)

I got the same error, tried on multiple computers, did all the other suggestions. so then I said let do it right liek Mike Holmes

  • 1) update through itunes to 5.1.1
  • 2) backup in itunes (Right click on your device)
  • 3) erase all content (Settings->General->Reset)
  • 4) Activate but don't link iTunes (Skip the step instead when activating)
  • 5) Jailbreak (A lot faster now too)
  • 6) restore in itunes from Step 1

Hope that helps

link

answered 06 Jun '12, 23:43

northtron's gravatar image

northtron
863

edited 06 Jun '12, 23:46

Northtron, you are THE MAN !!! works, 100% ! iPhone 4 on 5.2.1 now broken out of jail !

thanks

(07 Jun '12, 02:08) AML1618 AML1618's gravatar image

um, 5.1.1 ! oops !

(07 Jun '12, 03:46) AML1618 AML1618's gravatar image

Place in dfu mode before clicking redsn0w/jailbreak.

link

answered 05 Jun '12, 05:45

justinred's gravatar image

justinred ♦
46.6k74217

Did that, said was "in wrong mode"

(05 Jun '12, 20:09) AML1618 AML1618's gravatar image

What was on the iphone screen when you did dfu?

(05 Jun '12, 20:29) justinred ♦ justinred's gravatar image

To put it into DFU didn't work for me either. I read somewhere that it was because the phone wasen't "rested".

Know anything about that?

(06 Jun '12, 08:16) SweStars SweStars's gravatar image
1

dfu works on my 3gs new bb!

(06 Jun '12, 08:33) novactavy novactavy's gravatar image

@justinred.. "slide to unlock" screen

(06 Jun '12, 23:42) AML1618 AML1618's gravatar image

"slide to unlock" is not DFU. When in DFU, the screen will be black as if it's powered off.

(07 Jun '12, 00:49) spockers ♦♦ spockers's gravatar image

@Spockers: perhaps I misunderstood question... thought justinred was asking what was on screen when I started DFU... when I had completed DFU, screen was black, same as when is in power off mode

(07 Jun '12, 01:10) AML1618 AML1618's gravatar image

From the FAQ, here is the reason I suggested DFU prior to running redsn0w/jailbreak...

For Non-A5 devices, place device in DFU Mode prior to running Redsn0w jailbreak to be able to perform the traditional Limera1n based ramdisk method with tick boxes for install cydia, install iPad baseband, etc., otherwise it will immediately start to use the backup/restore Absinthe method.

(07 Jun '12, 02:00) justinred ♦ justinred's gravatar image

What solved it for me was simply that you need to RESET the phone after updating to 5.1.1. I did that in iTunes by clicking Reset (Återställ in swedish) which erased everything.

After that -> jailbreak worked in like under 1,5 minute or less and then just choose to Restore. That took quite som time but all my SMS, contacts and such, were back.

Happy jailbroken iPhone 4S on 5.1.1!

link

answered 07 Jun '12, 00:50

SweStars's gravatar image

SweStars
162

edited 07 Jun '12, 01:43

1

Buy your apps, rather than stealing them.

(07 Jun '12, 00:55) spockers ♦♦ spockers's gravatar image

Will do!

(07 Jun '12, 01:44) SweStars SweStars's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×235
×4

Asked: 05 Jun '12, 05:41

Seen: 37,034 times

Last updated: 07 Jun '12, 03:46

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.