Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

ipod touch 2g 4.2.1

i tried following the greenpois0n steps, but it doesn't seem to get into dfu mode. i keep ending up with the try again button.

asked 11 Feb '11, 10:11

tottis's gravatar image

tottis
1112

closed 31 Jan '13, 02:02

cybr1d's gravatar image

cybr1d ♦
24.3k255636

The question has been closed for being "an old dead thread" by cybr1d, 31 Jan '13, 02:02


12next »

DFU mode in 3 Easy Steps

If you see the Apple logo screen, keep holding power + home until it reboots again, then continue with step 2.

Your device will be recognized as being in DFU mode--by the computer it's connected to via USB--within 7-10 seconds after releasing the Power button. If it isn't, try again.

link

answered 02 Nov '11, 07:17

Sticktron's gravatar image

Sticktron
6223

edited 02 Nov '11, 07:18

NOTE: DO NOT Press HOME button very hard, I tried this and it work. http://www.youtube.com/watch?v=LyhTZ4BpSrM

Good Luck

(21 Jan '12, 17:17) modgardner modgardner's gravatar image

you must connect your device to the computer and then boot it off and then try following the steps to GP

link

answered 12 Feb '11, 01:19

Monroe's gravatar image

Monroe
2513621

Howdy. Try using Redsnow instead of GP on the iPod 2g. This jb is for 4.2.1 untethered and works great for the ipod 2g's. Worked flawlessly on my daughters ipod and many other people here on this forum.

Heres the link that has direct links to the tutorial and files you need to make that jb happen.

http://www.jjman.org/modules/news/article.php?storyid=59

Good LucK!

JJMAN

p.s. And that link from orion on dfu might work for you too.

:)

link

answered 11 Feb '11, 13:08

JJMAN's gravatar image

JJMAN
1.5k8419

i just tried JJMAN's method using Redsnow. But the program gets stuck at 'Waiting for DFU device'.

(11 Feb '11, 22:37) tottis tottis's gravatar image

stop trying 100 programs.. I have jailbroken at least 20 devices and unlocked more then 15 of them because some were ipods and i never had any problems with dfu mode, its that simple install itunes in your pc, use original apple cable and keep your device connected while tring to get dfu mode, itunes has all drivers you need.

if you get any problems try 2 more different pc, i have seen problems with some usb ports on the motherboard. recomanded system windows 7 because it can get some drivers online automatic.

if all of the above fails you have hardware problems with your device and should consider going to service or change your device all together

link

answered 14 Nov '11, 05:09

n1viperx's gravatar image

n1viperx
116419

edited 14 Nov '11, 05:18

knightz4u's gravatar image

knightz4u
4.9k91328

See this guide for entering DFU mode: http://www.iclarified.com/entry/index.php?enid=1034

Your timing needs to be accurate or else the device will not enter DFU mode...

link

answered 11 Feb '11, 12:33

orion023's gravatar image

orion023
55226

I have the same problem, finally I found the root cause is a driver for recharge for ipad on a windows computer

link

answered 11 Feb '11, 23:01

leed250's gravatar image

leed250
41114

how did you solve that?

(11 Feb '11, 23:14) tottis tottis's gravatar image

I uninstall the driver and it works

(11 Feb '11, 23:31) leed250 leed250's gravatar image

Yes make sure you got it timed right as Orionmang said :) :)

Try this for DFU mode on your device

  1. Hold power button till the "slide to power off" comes up. Power off.
  2. Once your device is in fact off, Hold power button down and as soon as it powers on CONTINUE holding power but also push and hold the Home button at the same time for around 6-8 seconds.
  3. After the screen goes blank, wait for like 1 to 2 seconds then release the power button BUT continue holding the Home button.
  4. Your computer will recognize a new device after about 10 - 12 full seconds. Once your computer makes its connection sounds and new device bubble, you can release the home button as you are in DFU mode at that point.

Run GP and youll already be in DFU mode and just click jailbreak and you should be good as gold. :)

Good Luck! :)

JJMAN

link

answered 11 Feb '11, 23:20

JJMAN's gravatar image

JJMAN
1.5k8419

redsn0w detects something and immediately jumps to 'Waiting for DFU device', but just stays there. GP doesn't detect anything.

(11 Feb '11, 23:50) tottis tottis's gravatar image

Try another USB port or another cable. Or even another computer at this point. Let us know :)

Good Luck :)

(12 Feb '11, 01:16) JJMAN JJMAN's gravatar image

I've tried both. Same as usual. GP doesn't detect anything. I start redsn0w after that and it skips all the timers and stays at "Waiting for DFU device". At this point I'm just thinking of downgrading already.

(12 Feb '11, 09:21) tottis tottis's gravatar image

with my problem my ipod 2g mc model running ios 4.1 is in dfu mode i put it on while running gp my timing was completely accurate. ive done it before but my mom accidently thot it was hers and somehow.. (dont ask me how) put it in dfu mode and restored it (time before this one) and so i trieed to jailbreak it again i use gp and it said try agian and so now i tried using redsn0w 0.9.6but it doesnt work with mc model and none of the others recognize the ipsw. please help!itunes doesnt recognize it is in "recovery mode" either. itunes doesnt even notice it. PLEASE HELP ASAP!!!

link

answered 09 Aug '11, 19:00

NewBoyy's gravatar image

NewBoyy
1

Read the README included with Greenpois0n. Pay particular attention to the second item under requirements.

(09 Aug '11, 19:31) spockers ♦♦ spockers's gravatar image

I HAVE THE EXACT SAM PROBLEM!!!! It dosent enter DFU mode i have tried a million times! ( literally ) i used greeenpois0n at first but that just kept saying try again! i got my sister to try but she couldnt do it either but her ipod touch is exact same model as mine and it worked! So i switched to redsn0w but it stil cant enter DFU mod

link

answered 30 Oct '11, 19:28

GracieGrace's gravatar image

GracieGrace
01

To enter DFU mode you need // 1. ipod connected to the PC // 2. Itunes installed for drivers // 3. Original usb cable.

Thats it .. nothing else if it dosent work try another computer maybe with windows7

link

answered 02 Nov '11, 07:22

n1viperx's gravatar image

n1viperx
116419

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,843
×1,004
×590

Asked: 11 Feb '11, 10:11

Seen: 50,764 times

Last updated: 31 Jan '13, 21:06

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.