Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

As I tried to install a tweak in cydia ( iLock) I respring as asked after installing and then my iPhone turned on as it was restored. It told me to set it up as it was the first time. I boot it with redsn0w and it did work I had my iPhone back on but in safe mode. Went to cydia to remove the damn tweak but I couldn't find it so I'm still in safe mode. I installed crash reporter plus the sylog I believe but it didn't detect any tweak causing the crash. Please help!!!

asked 25 May '12, 20:19

ZIAN's gravatar image

ZIAN
36225

closed 22 Jan '14, 00:03

spockers's gravatar image

spockers ♦♦
69.9k3911560

The question has been closed for being "Spam quota met" by spockers, 22 Jan '14, 00:03


There might be a problem, so the tweak which is creating an issue won't be seen in Cydia.

To find it, either use iFile or iExplorer/iFunBox/etc on a computer.

Navigate to /Library/MobileSubstrate/DynamicLibraries/ then delete the tweakname.dylib and tweakname.plist and then finally try to exit safe-mode.

link

answered 26 May '12, 06:52

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181930

Are you just wondering how to get out of Safe Mode? If so, just click "IT SAFE MODE" and click "Respring" If you are in a "loop" where you can't get out of safe mode, try pressing the home and lock button until the Apple symbol appears. This will be a "hard reset" as you see the apple symbol click the volume down button and continue holding it until your phone comes back on. Then try to find your tweak. (Respringing will get you our of this mode). Also, try pressing the toggle button "Simple/Expert" in the top right corner to see if its hidden.

link

answered 25 May '12, 20:26

sainato0401's gravatar image

sainato0401
1514

It does not work! I've tried but no result. It seems as cydia is freshly installed. I can't see the other tweaks either in exper or simple (talking about the toggle). I tried to restart; shut it down and turn it back on but still in this damn exit safe mode! Is there a way to find my tweak via iFile?

(25 May '12, 20:55) ZIAN ZIAN's gravatar image

Are you looking at Manage -> Packages in Cydia?

(26 May '12, 05:46) britta britta's gravatar image

Seriously you are a genius Sir! It did work! I'm speechless! I did on my iPhone though and I si delete that damn tweak and saw myself out of the safe mode! Many thanks for the bottom of my heart! Cydia still seems to be freshly installed! I can't see all the tweaks I have installed! However I still have all the sources I have added on the past! Anyway many thanks to you brother!

link

answered 26 May '12, 07:26

ZIAN's gravatar image

ZIAN
36225

thanks, enjoy! :-)

(26 May '12, 07:42) raviraj jailbreak guru raviraj%20jailbreak%20guru's gravatar image
-1

Im having the same problem! It's driving me insane!

link

answered 16 Aug '12, 11:40

JasmineJstew's gravatar image

JasmineJstew
11

did you not read the above answers?

(16 Aug '12, 13:19) theiphoneguy ♦ theiphoneguy's gravatar image

of course none of which worked for me

(16 Aug '12, 13:59) JasmineJstew JasmineJstew's gravatar image
1

is yours caused by iLock? im guessing its not. How about opening cydia, tapping manage, tapping sources and list your sources

(16 Aug '12, 14:02) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×214
×209
×182
×22

Asked: 25 May '12, 20:19

Seen: 18,284 times

Last updated: 22 Jan '14, 00:03

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.