Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Hello, i've been reading for the past MONTH about this problem, and nowhere did i find an answer for this.

I'm having nightmares with an iPhone 4 GSM 16Gb.

The iPh screen is completely black except when I boot it up from redsn0w selecting the 4.1 ipsw, in that case it will behave exactly like this video: http://www.youtube.com/watch?v=kMD3xClUAI8 - first green screen, then white, then green again. It won't boot up.

Summing up: The iPhone is recognized in itunes for restore, however if i restore to stock (5.1.1 as today), it will give me a 1601 error, which is not fixable with ireb or such. I can't restore with iTunes to ANY version.

The iPh will not "just boot" with at least the last 10 versions of redsn0w, neither the last 6 versions of stock firmware (except 4.1, as noted)

I've deattached the battery thingy at least 4 times, once leaving to sit for 2 days (also when dissassembled the water damage stickers were white)

I've tried a lot of times to do a force restore (1', 5', etc)

Nor Recboot, Tiny Umbrella's Fix recovery, Redsn0w's Fix Recovery, has solved any issue.

It doesn't do any sound at all when plugged in, nor vibrates, it just displays the green/white/green screen when booted with 4.1.

Home and power button works since I force shutdown/DFU with them.

Worth mentioning is that i never see anything on the screen, no apple logo, no way knowing it's constantly rebooting - but always i connect the iph to the pc itunes will recognize it for restoring it.

The best part is that I don't really know what firmware does it have, I don't have any SHSH, and I have a 500usd brick.

Sorry if the info is all mixed, but i'm trying to sum up what i've done in the past month and this is really driving me crazy.

I'd really appreciate any help to move on with this.

Thank you forum

asked 22 May '12, 03:45

Sebas85's gravatar image

Sebas85
11113

closed 04 Dec '13, 04:55

theiphoneguy's gravatar image

theiphoneguy ♦
37.4k54918

The question has been closed for being "Other - old" by theiphoneguy, 04 Dec '13, 04:55


Make sure your host file is pointed to apple and not cydia by doing this. Place your phone in DFU Mode. Open latest iTunes and click restore.

link

answered 22 May '12, 03:58

justinred's gravatar image

justinred ♦
46.1k74116

Hey Justin, thanks for your response, my hosts are pointing to Apple, I can put my phone in DFU and i have the latest iTunes. BTW, i tried restoring both in XP SP2 and W7 64.

(22 May '12, 04:04) Sebas85 Sebas85's gravatar image
1

And? 1601 is host file redirect issue, it can also be antivirus/firewall blocking communication to apple servers. What you are try to do is use a jailbreak tool to fix a failed restore which is not correct.

(22 May '12, 04:19) justinred ♦ justinred's gravatar image

Ok, this is my hosts file: http://pastebin.com/JKdiC6mV And I'm running AVG on the W7 machine, i'm trying a restore with it deactivated - if i go to gs.apple.com via browser it directs to Apple.

Update: iTunes is giving me error 1602, stays at "verifying iPhone restore with Apple"

(22 May '12, 04:26) Sebas85 Sebas85's gravatar image
2

its avg, get rid of it. microsoft security essentials works, is free, and doesnt interfere

(22 May '12, 04:42) theiphoneguy ♦ theiphoneguy's gravatar image

I was very excited of doing a restore with AVG completely uninstalled.. but again, error 1602.

(22 May '12, 05:06) Sebas85 Sebas85's gravatar image
1

Are you just clicking restore or doing shift+restore? If shift+restore, what is the ipsw filename?

(22 May '12, 05:19) justinred ♦ justinred's gravatar image

I'm clicking restore, and it tries to restore to 5.1.1 (iPhone3,1_5.1.1_9B206_Restore.ipsw) directly downloaded within iTunes I've tried to shift-restore previous versions of IPSW's and iTunes returns 3194.

(22 May '12, 05:35) Sebas85 Sebas85's gravatar image
1

Not a jailbreak issue so you can try this or bring it to apple and they will restore it for you.

(22 May '12, 05:59) justinred ♦ justinred's gravatar image

Apple won't recognize it's warranty in my country (Argentina).. so it's either up to me or to someone else to be paid (and pray)

(22 May '12, 06:07) Sebas85 Sebas85's gravatar image

Any other ideas?

(22 May '12, 21:15) Sebas85 Sebas85's gravatar image

I'm in the exact same situation as you my friend! http://www.jailbreakqa.com/questions/115429/4s-511-restore-error-1600 Did you find a solution?

(05 Aug '12, 16:29) tiagotorre93 tiagotorre93's gravatar image

Hey guys,

I'm in the exact same boat, although with an Apple TV. No luck on a mac as well, tested with 10.6 and 10.7. 1602........ AHHHH

(07 Aug '12, 20:43) gentp gentp's gravatar image
1

@gentp It's best to start your own question so that we can more easily help with your specific problem. :) In any case, try our guide to fixing iTunes restore errors, and let us know if you continue to get problems.

(07 Aug '12, 21:22) spockers ♦♦ spockers's gravatar image

Hey Man! I'm having the same issue! Completely black screen, the buttons work, but no logo whatsoever! error 1600 constantly showing when trying to restore! I'm afraid i also have a 500 usd brick in my hands! By the way, I'm Brazilian! Hermano!

link

answered 01 Aug '12, 20:15

kapixaba's gravatar image

kapixaba
111

1

@kapixaba It's best to start your own question so that we can more easily help with your specific problem. :) In any case, try our guide to fixing iTunes restore errors, and let us know if you continue to get problems.

(02 Aug '12, 00:17) britta ♦♦ britta's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,026
×593
×423
×268
×129
×66
×42
×1

Asked: 22 May '12, 03:45

Seen: 20,102 times

Last updated: 04 Dec '13, 04:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.