Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Hello.

So I'm having some real trouble with my jailbroken iPhone 4 with iOS 5.1. About a month ago I was jailbroken on iOS 5.0.1 for quite a long time, and my phone started freezing after opening certain applications. So I got frustruated and instantly updated to iOS 5.1. About a week later I jailbroke it. Everything worked fine. I got some cool stuff I always get via Cydia. BiteSMS did not work this time, the message app just froze everytime I opened it so I removed BiteSMS as if it wasn't compatible with 5.1. All my apps from cydia had the same settings and data as before I updated to 5.1, so my old stuff was saved somehow.

Anyway, I was away from home with my phone having almost no battery, and of course the battery drained and the phone shut down. When I come home, I put in the charger. And at this point I noticed it never finishes loading, it gets stuck on the apple logo.

I have tried everything. Even my PC won't recognize the phone, which is a really big problem. I tried putting it in DFU mode, doesn't work. I've tried holding the home button while inserting the USB cable, doesn't work. I've tried holding home+power and the only thing that happens is that the phone shows that I need to plug it into itunes BUT ITUNES NOR MY PC RECOGNIZES THE PHONE. This is really frustruating. I've had a problem like this before, but not at this level, this is something different. I really need help.

TL;DR: Phone won't boot because it's stuck at the apple logo. iTunes/PC will not recognize phone, therefore I can't boot tethered or DFU mode.

asked 13 May '12, 10:55

hestkraft's gravatar image

hestkraft
11112

it seems your phone got HW problem , IOS 5.1 support only tethered Jailbreak , means u need to boot up with redsn0w every time,

(13 May '12, 11:09) ameerali19 ameerali19's gravatar image

It wouldn't be possible to boot it with redsnow.

(13 May '12, 11:51) hestkraft hestkraft's gravatar image

Have you got substrate safe mode installed? If you have hold the volume up button when you turn the phone on to go into safe mode. If it comes on go to cydia and remove recent packages you have installed. This happend to me and it was a tweak called SMS+ after I deleted it I turned my phone off then on and all was good. Hope this can help somebody

link

answered 15 Oct '12, 05:35

Rmoss123's gravatar image

Rmoss123
2712

This totally saved me!!!! Thank you!!! Thank you!!!! Thank you!!!!

(26 Jun '13, 12:47) Slcornell9 Slcornell9's gravatar image

what you need to do is 1. first try doing a long soft reset ... i meant for 5 minutes atleast and see if the phone comes to the normal state 2. if above fails and since you've got tethered jailbreak ... go to redsnow > extras > just boot and follow the instructions there to enter DFU mode .. it will force your phone to reboot to its normal state. Hope this helps ... Cheers :)

link

answered 13 May '12, 12:37

abdullahkamran's gravatar image

abdullahkamran
2799317

How exactly is the normal state? I tried doing a reset for approximately 6 min.. After 7 seconds screen goes black, then after 2-3 seconds the apple logo comes back, and after about 10 seconds the screen shows that I need to plug into itunes.. then nothing happened for 5 minutes.

As I said earlier, my computer doesn't recognize the phone at all, so I can't enter DFU.

(13 May '12, 13:32) hestkraft hestkraft's gravatar image

Have you tried the normal troubleshooting methods of reinstalling iTunes, rebooting your computer, and using a different USB cable or USB port? Those can eliminate some reasons why iTunes might be having trouble recognizing your phone.

(13 May '12, 14:55) britta ♦♦ britta's gravatar image

Yes, I had already reinstalled & updated iTunes, I've rebooted my computer several times and I've tried different cables and USB ports. All these work for my iPad, so yes they work.

(13 May '12, 16:14) hestkraft hestkraft's gravatar image

Now there's like a slice or like a line on the apple boot logo, this wasn't here before. Does this mean anything?

(13 May '12, 18:24) hestkraft hestkraft's gravatar image

I solved this by sending it in to private service. He changed the battery and did some kind of reset, and now it's fixed. And yes, it cost a ton of money. So if you have this problem, you're fucked.

(16 May '12, 17:57) hestkraft hestkraft's gravatar image

i dont think u had a problem with ur iphone battery .. because mine iphone had same problem like u i tired so hard but always got pissed off by redsnow at last when i upgraded to 5.1.1 problem was solved......

(20 May '12, 00:07) suvash suvash's gravatar image

really? i have the same problem..My ipod doenot even turn on but gets stuck.I looked for more than 20 hrs in internet for solution but it seems no-one has found any solution. Btw,how much did it cost? Mine is ipod 4g 32gb

(25 Jun '12, 13:11) nepali nepali's gravatar image

Well, DFU mode needs the USB cable to be plugged in, in order to work... Maybe you are missing that part...

link

answered 16 May '12, 18:44

Durocks's gravatar image

Durocks
51459

I know, and that didn't work.

(19 May '12, 23:52) hestkraft hestkraft's gravatar image

Did you try with a different USB cable?

(20 May '12, 00:03) Durocks Durocks's gravatar image

hi guys im having the same problem , and i tried to reboot my iphone like 30 times and after rebooting i get the pineapple sign for few seconds and then after this i get back the app logo and then stay like this for ever... what should i do in this situation ..... plz help thanx

link

answered 20 Aug '12, 07:57

v4vandetta's gravatar image

v4vandetta
111

I have the same problem. Tried new USB. Computer does not recognise the ipod and therefore itunes won't recognise. A weird thing happens. If I leave it overnight the battery indicator goes to red. However if I hit the home button (which brings the DFU mode screen on) the battry looks like it goes up again! I have done everything I know. TinyUnbrella (all the relevant bits I need to press to force a rebbot are greyed out so cannot press them). Redsnow doesn't think an ipod is plugged in (YES I have a good USB plugged into the ipod and into the computer). GreenPoison doesn't work! ANY other ideas??????

link

answered 30 Sep '12, 03:30

ipod4thgeneration's gravatar image

ipod4thgeneration
111

Well first of all i would like to say that this is my first time in this blog and i feel everybody's frustrations because ive had the same problem with my iphone, trying to get out of the apple logo and also from the pineapple logo as well, First i was looking for help on any blog that i could find but it seemed like everybody had the same answer which was not really good, on the other hand i didnt want to give up so heres step by step of how to get out from apple logo and how to go back to its original state without deleting any apps or music etc. Step one :first download Redsnow from a trusted website then leave it ready for the iphone to boot up with it. Step 2: Turn off the Iphone and make sure its plugged into your computer Step 3: Press the sleep button to turn on the iphone then wait 3 seconds and then quickly press the home button together for another 10 seconds than you will see the screen go black for 2 seconds, now let go of the sleep button but just keep pressing the home button until you see a widow in Redsnow saying that your iphone is getting ready to jailbreak. Step 4: try to do a boot up only in the "just boot" option then let it boot Step 5: You will see some letters and codes but thats normal just wait till you see only a black screen, dont get scared its just booting up to its last restore point, it will take probably a minute to boot up then you will be able to see your phone working by then. Step 6: Now that you are able to see your phone working go to Cydia then go to Manage then Sources then click on Siriport, Change package settings and finally uninstall siriport. After you uninstall siriport your phone will work like it used to. I really hope this will work for all of you like it did for me. If you have any questions you can reach me at my e-mail isaurigg@hotmail.com and ill be more than happy to help you and thanks for looking :]

(04 Dec '12, 04:35) zildgiang zildgiang's gravatar image

okay so this post is a year old but im having the same problem except its stuck on a spinning load symbol and nothing seems to be working now what

(26 Jun '13, 13:03) rav3 rav3's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×850
×396
×239
×235
×126
×25
×22
×14

Asked: 13 May '12, 10:55

Seen: 34,150 times

Last updated: 26 Jun '13, 13:03

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.