Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

this is soooooooo much bs. all i want to do is get this unlocked and the only way i know how to without paying money (cant do it thru verizon not a customer) is to jailbreak it.

it is a iphone 4, running 5.0.1.

so what can i do to fix this?

please help me, thanks.

asked 12 May '12, 15:04

dylan843's gravatar image

dylan843
11324


You can follow these instructions for getting redsn0w to work successfully: http://www.jailbreakqa.com/ios5

Unfortunately jailbreaking isn't going to help you unlock your phone though. There are no unofficial carrier unlocks right now that work for an iPhone 4 on iOS 5.

link

answered 12 May '12, 20:47

britta's gravatar image

britta ♦♦
24.2k115135

i figured it out, i just needed to use a different computer. but i really need a sim unlock, what iOS would i need to get ultrasn0w to work? and how would i go about downgrading to it?

(13 May '12, 01:04) dylan843 dylan843's gravatar image

You cannot downgrade they baseband on an iP4. If it already has 4.11 or 4.12 baseband, they is not unlock other than through official carrier unlocking.

(13 May '12, 01:23) justinred ♦ justinred's gravatar image

it doesnt though, its 5.0.1? im seeing things all about how ultrasn0w works for it, but when i download about 30 lines into the script it comes up with some red error messages. i really need to get this phone unlocked.

(13 May '12, 01:25) dylan843 dylan843's gravatar image

and all the downloadable fixes arent fixing it, can anyone explain this to me?

(13 May '12, 01:27) dylan843 dylan843's gravatar image

You unlock the modem firmware (baseband), not the firmware version. 5.0.1=firmware version. 4.11/4.12=modem firmware.

(13 May '12, 01:29) justinred ♦ justinred's gravatar image

A device's baseband version (modem firmware version) is separate from the iOS version. An "ultrasn0w fix" package may make ultrasn0w installable on your iOS version, but nothing you can install right now will make ultrasn0w unlock your baseband. Your only option is an official carrier unlock.

(13 May '12, 01:29) britta ♦♦ britta's gravatar image
-1

It's possible to unlock u phone with gevey sim Ultra on 4.11 baseband but not 4.12 baseband.

link

answered 21 Jul '12, 13:48

Dreame's gravatar image

Dreame
-291

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,560
×97
×32

Asked: 12 May '12, 15:04

Seen: 13,571 times

Last updated: 21 Jul '12, 13:53

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.