Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

I have an iPhone 4(A1332) with an unknown iOS version stuck in an Apple Logo Loop.

Background:

I purchased this phone off eBay in the current state. I do not know the iOS version and from what I can tell, there isn't an available SHSH blob. I've tried a number of tools to try and identify the iOS version. Here's what I've tried and what information I've been able to gather.

iTunes 10.5.2.11

Name: iPhone
Capacity: n/a
Software Ver.: n/a
Serial No.: n/a

iFaith 1.4.2

No Blobs available
Dump SSH blob fails
Unknown IOS device

Tiny Umbrella

No shsh files to cache....
Click Fix Recovery shows
    recovery device 1114119 
    ECID(DEC): 1114119 
    ECID(Hex): 110007

redsn0w 0.9.19b8b

iPhone 4
CPID:   8930
CPRV:   20
CPFM:   03
SCEP:   01
BDID:   00
ECID:   000001DF16086DCE
IBFL:   00
SRTG:   [iBoot-574.4]

Known ECID's    2057658985934 (DEC)
        0x1df16086dce (HEX)

GreenPois0n RC6.1

Failed to get AppleS5L8920XARM7M

Based on the GreenPois0n error, I belive the phone is on iOS 4.3+. Manually entering either identified ECID's into iFaith's "Show Available SHSH Caches on Server" returned no blobs.

I'd like to get this phone working and if possible unlocked for use on T-Mobile USA.

asked 07 May '12, 10:41

GoPadge's gravatar image

GoPadge
11112

closed 09 Jan, 02:09

spockers's gravatar image

spockers ♦
57.0k327649

didn't u try with v5.1 ??

(07 May '12, 11:15) ameerali19 ameerali19's gravatar image

I haven't tried restoring / upgrading to 5.1. The phone is for my wife, and I'd rather not have her on a tethered jailbreak if possible.

(07 May '12, 12:48) GoPadge GoPadge's gravatar image

i think in this condition you cannot save shsh blob, better update to 5.1

(07 May '12, 12:52) ameerali19 ameerali19's gravatar image

you need to restore it to 5.1.1 either use a custom to preserve the baseband (who knows if its even worth preserving) or stock, either doesnt matter

(07 May '12, 21:36) theiphoneguy ♦ theiphoneguy's gravatar image

Ok. This is interesting. After trying a DFU Restore, I tried a regular recovery restore and that DOESN'T end in an Apple Logo loop. Instead the restore fails with error 21 and the phone goes back into recovery mode.

(08 May '12, 22:22) GoPadge GoPadge's gravatar image

The question has been closed for being "Solved" by spockers, 09 Jan, 02:09


Try following these instructions for fixing a boot loop - one of the methods might work.

link

answered 07 May '12, 14:31

britta's gravatar image

britta ♦♦
23.4k104933

Use redsn0w to boot tethered:

Goes back into Apple Logo loop.

Try forcing a reboot:

Goes back into Apple Logo loop.

Try rebooting and holding down the Volume Up button as the device boots up:

Goes back into Apple Logo loop.

Try manually removing very incompatible tweaks: plugging device into the PC and using an application such as iExplorer, DiskAid, or Phone Disk to access the device:

Device doesn't boot far enough to allow these to access it, goes back into Apple Logo loop.

If your device is an iPhone 3GS, iPhone 4, iPod touch 3rd/4th generation, or iPad 1: You can try this custom redsn0w method:

On the first boot it goes back into Apple Logo loop.

If all else fails... If it still won't boot, you can try putting your device into DFU mode and using iTunes to restore it.:

I'm still trying to avoid this method if at all possible.

Somehow I ended up here (http://msftguy.blogspot.com/2012/01/automatic-ssh-ramdisk-creation-and.html) and tried this as well. It also failed on the first boot, boing into the loop. I do have the logs if that would help at all.

(07 May '12, 21:17) GoPadge GoPadge's gravatar image

Unfortunately I don't know of any other methods. If you do restore, I'd recommend restoring using custom firmware in order to preserve the device's baseband in case it has a unlockable baseband. (iOS 4 basebands can be unlocked with Gevey SIMs, although Gevey SIMs are sketchy.)

(07 May '12, 21:39) britta ♦♦ britta's gravatar image

I tried both 5.1, custom and stock and then 5.1.1 stock and I still get to point where the phone reboots and it rolls straight into loop mode.

What I find interesting is that Recovery and DFU mode work, iTunes recognizes the phone as does most of the jailbreak tools that can at least see a phone in one of those modes. Once it gets to the loop mode, I'm done. Nothing recognizes the phone again until it goes back into Recovery or DFU mode.

I may have to drive over to KC and visit my (semi-local) Apple store.

(08 May '12, 00:06) GoPadge GoPadge's gravatar image

I retried 5.1 and now I'm getting a 1602 Restore error in iTunes, but the phone still goes into the logo loop.

(08 May '12, 21:06) GoPadge GoPadge's gravatar image

Since stock restores to the latest version (5.1.1) aren't working, I'd suspect a hardware problem.

(08 May '12, 21:14) britta ♦♦ britta's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,092
×2,411
×438
×158

Asked: 07 May '12, 10:41

Seen: 12,815 times

Last updated: 09 Jan, 02:09

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.